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Current PDF
workflow problems

Stephan Jaeggi, PrePress-Consulting

■ The receiver of PDF document doesn't
know how the document was distilled

■ Preflight Tools don't give you the exact
Distiller settings
(e.g. JPEG compression factor)

■ Correct setting of Distiller is difficult
(too many options)

■ For Highend-PDF the correct setup of
Distiller is very important!
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DistillerTools (Shareware)

Solution

■ DistillerNotes 1.0
■ Creates a note with a report on Distiller options

■ FontNotes 1.0
■ Creates a note with font information

(missing, substituted, available)

■ MakeStartup 1.0
■ Stores current Distiller settings in a Startup file

■ MakeProlog 1.0
■ Stores current Distiller settings in a set of

prologue.ps / epilogue.ps files

Download: http://www.prepress.ch

http://www.prepress.ch
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Developed by

DistillerTools

■ PrePress-Consulting, Switzerland

■ Lupin Software, California
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Installation

DistillerNotes / FontNotes

■ Copy DistillerNotes.ps and FontNotes.ps
in Startup folder/directory (Mac, Win, Unix)
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Tools are loaded when
Distiller starts

DistillerNotes / FontNotes
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Notes on first page of each
distilled document

DistillerNotes / FontNotes

Distiller Job Options
DistillerNote.ps V1.0 ©1998 PrePress-Consulting, Switzerland & Lupin Software, USA
Latest version: http://www.prepress.ch, Info: sjaeggi@prepress.ch / info@lupinsw.com
====================================================================
This note should be viewed with Helvetica and a point size of 10 points.
You can print this information using Tools>Summarize Notes and File>Print... 

__/ GENERAL\________________________________________________________
FILE SETTINGS
    Compatibility = Acrobat 3.0
    ASCII Format = Off
DEVICE SETTINGS
    Current Resolution = 2400.0 x 2400.0 dpi
    Current Page Size = 595 x 790 points / 8.26 x 10.97 inch / 20.99 x 27.87 cm
    (The above settings are the actual values in use, NOT the entries in Distiller options!)

__/ COMPRESSION \___________________________________________________
    Compress Text and Line Art = On
COLOR BITMAP IMAGES
    Sampling = Average to 250 dpi
    Automatic Compression: ZIP/JPEG Medium-Low
GRAYSCALE BITMAP IMAGES
    Sampling = Average to 250 dpi
    Automatic Compression: ZIP/JPEG Medium-Low
MONOCHROME BITMAP IMAGES
    Sampling = Average to 1200 dpi
    Manual Compression: CCITT Group 4

__/ FONT EMBEDDING \________________________________________________
    Embed All Fonts = On
    Subset Fonts = Off below 99 %
    Always Embed List: 
    Never Embed List: 

__/ ADVANCED \______________________________________________________
    prologue.ps / epilogue.ps = Used
    Convert CMYK Images to RGB = Off
    Preserve OPI Comments = On
    Preserve Overprint settings = On
    Preserve Halftone Screen Information = On
    Transfer Functions = Apply
    Undercover Removal / Black Generation = Remove
    Color Conversion = Unchanged
____________________________________________________________________
ADDITIONAL INFORMATION
    Distiller Version = 3.02 / Macintosh
    ImageMemory = 524288
    AutoRotatePages = PageByPage
    UseFlateCompression = On
    ConvertImagesToIndexed = On
    ColorImageDepth = Unchanged
    AntiAliasColorImages = On
    GrayImageDepth = Unchanged
    AntiAliasGrayImages = On
    MonoImageDepth = Unchanged
    AntiAliasMonoImages = On
____________________________________________________________________

WARNING

NO software is free of all errors. We have extensively tested DistillerTools and have 
made every attempt to make our tools compatible with all platforms supported by 
Acrobat Distiller. Because our PostScript programs are loaded at the time Distiller 
starts up, we have to work on top of your PostScript programs which are generated by 
a wide variety of applications and printer drivers from different platforms. If you 
encounter an error after you have loaded our tools, do not panic! Just remove the tool 
from the startup directory and restart Distiller. You will be fine. If errors occur please send 
an e-mail to sjaeggi@prepress.ch describing the error including where the PS file came 
from (platform, application, printer driver) that caused the error. DO NOT SEND HUGE 
POSTSCRIPT FILES, just send us the log file created by Distiller! We will contact you  if 
we need the PS file to fix the error. Thank you very much for your cooperation.


SHAREWARE NOTICE

The DistillerTools 1.0 are distributed as SHAREWARE over the Internet  because we 
would like to allow as many Acrobat users as possible to try out our tools.

We have put several hundred hours in the development of this software. (It was not as 
easy as we thought it would be!)

If you would like to encourage us to continue the development of similar PDF related 
tools, you can show this by sending us a check! We didn't put a fixed price for this 
shareware because everybody is getting a different benefit out of them.

If you and your customers are using some of the DistillerTools for production work, we 
suggest that you send us 10% of the savings you expect to realize by using our 
software. We think that's a fair deal...

If we get enough feedback (in the form of checks!) we will create a new series of tools 
(we already have a lot of interesting ideas).

Please send your check to:

     PrePress-Consulting
     Bottmingerstrasse 92
     CH-4102 Binningen
     Switzerland
or
     Lupin Software
     3344 Cheasapeake Bay
     Davis, CA 95616
     USA

Thank you very much for your support!


CUSTOMIZED VERSIONS

For a small fee you can get customized versions of our Tools with your own text in the 
notes and reports (e.g. special instructions for your customers) and your messages in 
the Distiller window. A great marketing tool! Contact us for a quote.


SPECIAL THANKS

We would like to thank all of our friends who helped testing these tools. 
Special thanks go to Helge Blischke from SRZ in Berlin for his incredible help, 
Gary Cosimini from Adobe Systems in New York for the idea of FontNotes, and 
Frank Wipperfürth of CTP Service in Germany for finding most of the bugs!

Fonts used in this document
FontNotes V1.0 ©1998 Lupin Software, USA & PrePress-Consulting, Switzerland
Latest version: http://www.prepress.ch, Info: info@lupinsw.com / sjaeggi@prepress.ch
====================================================================
This note should be viewed with Helvetica and a point size of 10 points.
You can print this information using Tools>Summarize Notes and File>Print... 

The following fonts have been MISSING during distilling:
    WoodtypeOrnaments-One       ( --> Courier )

The following fonts were SUBSTITUTED during distilling:
    Futura-Bold       ( --> AdobeSansMM )

The following fonts were AVAILABLE during distilling: 
    Courier       (Core Font ***)
    AppleGaramond-Bold       (TrueType Font - Type 42)
    Frutiger-Bold       (PostScript Font - Type 1)
    Helvetica       (Core Font ***)
    AdobeSansMM       (Substitution Font)
    Symbol       (Core Font ***)

*** Attention: Core Fonts are never embedded!


__/ DISTILLER FONT SETTINGS \________________________________________
    Embed All Fonts = On
    Subset Fonts = Off below 99 %
    Always Embed List: 
    Never Embed List: 
____________________________________________________________________
!!! The font database "superatm.db" was present in the Fonts folder.
!!! To avoid font substitution you should remove this file

Sometimes applications are calling certain fonts (e.g. Courier, Symbol)
by default even if they might not be used in the document!
____________________________________________________________________

WARNING

NO software is free of all errors. We have extensively tested DistillerTools and have 
made every attempt to make our tools compatible with all platforms supported by 
Acrobat Distiller. Because our PostScript programs are loaded at the time Distiller 
starts up, we have to work on top of your PostScript programs which are generated by 
a wide variety of applications and printer drivers from different platforms. If you 
encounter an error after you have loaded our tools, do not panic! Just remove the tool 
from the startup directory and restart Distiller. You will be fine. If errors occur please send 
an e-mail to sjaeggi@prepress.ch describing the error including where the PS file came 
from (platform, application, printer driver) that caused the error. DO NOT SEND HUGE 
POSTSCRIPT FILES, just send us the log file created by Distiller! We will contact you  if 
we need the PS file to fix the error. Thank you very much for your cooperation.


SHAREWARE NOTICE

The DistillerTools 1.0 are distributed as SHAREWARE over the Internet  because we 
would like to allow as many Acrobat users as possible to try out our tools.

We have put several hundred hours in the development of this software. (It was not as 
easy as we thought it would be!)

If you would like to encourage us to continue the development of similar PDF related 
tools, you can show this by sending us a check! We didn't put a fixed price for this 
shareware because everybody is getting a different benefit out of them.

If you and your customers are using some of the DistillerTools for production work, we 
suggest that you send us 10% of the savings you expect to realize by using our 
software. We think that's a fair deal...

If we get enough feedback (in the form of checks!) we will create a new series of tools 
(we already have a lot of interesting ideas).

Please send your check to:

     PrePress-Consulting
     Bottmingerstrasse 92
     CH-4102 Binningen
     Switzerland
or
     Lupin Software
     3344 Cheasapeake Bay
     Davis, CA 95616
     USA

Thank you very much for your support!


CUSTOMIZED VERSIONS

For a small fee you can get customized versions of our Tools with your own text in the 
notes and reports (e.g. special instructions for your customers) and your messages in 
the Distiller window. A great marketing tool! Contact us for a quote.


SPECIAL THANKS

We would like to thank all of our friends who helped testing these tools. 
Special thanks go to Helge Blischke from SRZ in Berlin for his incredible help, 
Gary Cosimini from Adobe Systems in New York for the idea of FontNotes, and 
Frank Wipperfürth of CTP Service in Germany for finding most of the bugs!


MORE INFORMATION

For additional information please contact sjaeggi@prepress.ch or info@lupinsw.com.
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Distilling of MakeStartup.ps

MakeStartup

■ Reads out current Distiller Options

■ Creates file "Startup.ps" in Distiller
folder/directory
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Place Startup.ps in
Startup folder/directory

MakeStartup
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Settings are loaded when
Distiller starts

MakeStartup

■ Every option can be defined except
"Distill with Prologue.ps / Epilogue.ps"
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Distilling of MakePrologue.ps

MakePrologue

■ Reads the current Distiller Options

■ Creates files "Prologue.ps", "Epilogue.ps"
and "PrologueStartup.ps" in Distiller
folder/directory that include the desired
Distiller settings
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Predefined settings are
loaded before each PS file

MakePrologue

■ No changes by the user possible!
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Sticky Notes

Similar Tools

■ developed by Bob Anderson, Compaq/Digital

■ has built-in Distiller setting (fix)

■ not all Distiller options reported
(because they are not variabel)

■ better job on fonts (e.g. font swapping)

http://www.sw-publishing.digital.com/
Prepress/Download.htm

Font List
StickyNotes 1.2
Courier Substitution: 
*   WoodtypeOrnaments-One

MultipleMaster Substitution: 
*   Futura-Bold

Embedded fonts: 
~   AppleGaramond-Bold, TrueType
    Frutiger-Bold, Type-1

Non-embedded fonts: 
    Courier, Type-1
    Helvetica, Type-1
    Symbol, Type-1

Swapped fonts: <none>

end-of-report


Distiller Params
StickyNotes 1.2
/AutoRotatePages   /None
/ASCII85EncodePages   true
/CompressPages   false
/UseFlateCompression   true
/CompatibilityLevel   1.2

/EmbedAllFonts   true
/SubsetFonts   false
/AlwaysEmbed   [/Centennial-Black /Centennial-BlackItalic]
/NeverEmbed   [/Palatino-Bold /NewCenturySchlbk-BoldItalic /Palatino-BoldItalic /Courier /Helvetica-Narrow-BoldOblique /NewCenturySchlbk-Italic /NewCenturySchlbk-Bold /Bookman-LightItalic /Courier-BoldOblique /Helvetica-Narrow /Helvetica-Narrow-Oblique /Palatino-Italic /Helvetica-BoldOblique /Symbol /ZapfChancery-MediumItalic /ZapfDingbats /Helvetica-Narrow-Bold /Times-Italic /AvantGarde-BookOblique /NewCenturySchlbk-Roman /Bookman-Demi /Helvetica-Bold /Palatino-Roman /Times-Bold /Bookman-Light /Helvetica /Times-BoldItalic /Times-Roman /AvantGarde-DemiOblique /Courier-Bold /AvantGarde-Book /AvantGarde-Demi /Bookman-DemiItalic /Courier-Oblique /Frutiger-ExtraBlackCn /Helvetica-Oblique]

/DownsampleMonoImages   false
/MonoImageFilter   /CCITTFaxEncode

/DownsampleGrayImages   false
/GrayImageFilter   /LZWEncode
/AutoFilterGrayImages   false

/DownsampleColorImages   false
/ColorImageFilter   /LZWEncode
/AutoFilterColorImages   false

/ColorConversionStrategy   /LeaveColorUnchanged
/ConvertCMYKImagesToRGB   false
/PreserveOPIComments   false
/PreserveOverprintSettings   true
/UCRandBGInfo   /Remove
/TransferFunctionInfo   /Remove
/PreserveOPIComments   false

end-of-report


http://www.sw-publishing.digital.com/Prepress/Download.htm


© 1998 St. Jaeggi

DistillerTools are Shareware

Conclusion

■ Distribution over the Internet

■ No fixed shareware price;
suggestion: 10% of the expected savings…

■ If shareware concept is successful,
we will develop more tools

■ We already have a lot of ideas
but suggestions are welcome…

Get your copy of DistillerTools at
http://www.prepress.ch

http://www.prepress.ch



